Ticket #935 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

Add Data plugin does not populate values correctly

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b1-initial
Component: Plugins Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

Open T1 Head. Run Add Data plugin. Notice axis defaults to X (ok) and position and quantity are 0 (no). Choose Z and values go to 1 (ok). Run plugin. Run plugin again. Previous values are not remembered (no).

See if this affects other plugins as well (a more general persistence problem).

Change History

comment:1 Changed 7 years ago by bdezonia

  • Milestone changed from imagej-2.0-beta2 to imagej-2.0-beta1

comment:2 Changed 7 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to fixed

Using aaa76dce2ec31645b99362c0dc7a87a5d918b9e8 I can not duplicate the position and quantity starting at 0. And the AddData plugin does not persist the values by design. No error here. Closing.

Note: See TracTickets for help on using tickets.