Ticket #738 (closed task: duplicate)

Opened 8 years ago

Last modified 8 years ago

Make example work that showcases IJ2

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b1-initial
Component: Display API Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

We have an image (Day 1 Naked NB positive 1-2007-0055.zvi) which has 12 channels compsited three at a time. To get this working in IJ1 you have to jump through many hoops. IJ2 should be able to handle this. Make neceesary changes to IJ2 to display this image correctly.

Change History

comment:1 Changed 8 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #721

Note: See TracTickets for help on using tickets.