Ticket #737 (closed task: duplicate)

Opened 8 years ago

Last modified 8 years ago

Add out of bounds capability to Imglib OPS

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b1-initial
Component: ImgLib2 Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

In OPS image data support exists in RealImageFunction and COmplexImageFunction. Those classes currently construct from an Img of the appropriate type. Add the ability to pass the constructor an out of bounds strategy that can be used. This should be very simple to accomplish but I don't know the correct syntax at the moment.

Change History

comment:1 Changed 8 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #754

Note: See TracTickets for help on using tickets.