Ticket #671 (closed defect: duplicate)

Opened 8 years ago

Last modified 7 years ago

Stack To Images points out performance issues

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b2-bugfixes
Component: Core Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

It can take some time to complete the stack to images command. With a stack of 12 items it still takes a while. I've debugged and can see that there is much time spent in projector.map(). Also some memory leaks may be contributing. But compared to IJ1 it is pretty slow.

Change History

comment:1 Changed 8 years ago by bdezonia

Memory leaks fixed. Still slow.

comment:2 Changed 8 years ago by bdezonia

  • Milestone changed from biweekly-2011: Jul-18 to Jul-29 to imagej-2.0-beta3

comment:3 Changed 7 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #740. Closing.

comment:4 Changed 7 years ago by bdezonia

  • Milestone changed from imagej-2.0.0-beta4 to imagej-2.0.0-beta2
Note: See TracTickets for help on using tickets.