Ticket #494 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

Bugs displaying gradient images

Reported by: bdezonia Owned by: curtis
Priority: major Milestone: imagej-2.0-alpha3
Component: Display API Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

Gradient images do not always display correctly:

  • 1-bit gradient images display as all black. probe shows nonzero values present. maybe its using a lut scaled for 256 colors.
  • 12-bit and 16-bit images ramp to white very quickly

Not sure who should address these.

Change History

comment:1 Changed 8 years ago by curtis

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #384.

Note: See TracTickets for help on using tickets.