Ticket #438 (closed defect: fixed)

Opened 9 years ago

Last modified 7 years ago

Problems with loading big images

Reported by: bdezonia Owned by: curtis
Priority: major Milestone: imagej2-b4-plugins
Component: I/O Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

I have a 12756 × 3487 RGB JPEG file on my system (mars_landscape) that I got from Aivar. When I load it in IJ1 it takes 15 secs. In IJ2 it is still not loaded after 9 minutes of waiting.

Change History

comment:1 Changed 9 years ago by curtis

It works if you use the legacy IJ1 File > Open command, after a while, if you have enough RAM allocated (worked for me with 1024m). But the Bio-Formats import stalls.

comment:2 Changed 8 years ago by curtis

  • Milestone changed from biweekly-2011: May-09 to May-20 to imagej-2.0-beta1

comment:3 Changed 8 years ago by curtis

See also ticket #19.

comment:4 Changed 8 years ago by curtis

  • Milestone changed from imagej-2.0-beta1 to imagej-2.0-beta3

comment:5 Changed 7 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to fixed

Note that testing with beta 2 and beta 3 it loads fine in about 20 - 25 seconds.

Note: See TracTickets for help on using tickets.