Ticket #320 (closed task: duplicate)

Opened 9 years ago

Last modified 7 years ago

WorkFlowPipes static IJ1/2 plugin generation & menu integration

Reported by: rlentz Owned by: curtis
Priority: minor Milestone:
Component: Workflow Engine Version:
Severity: minor Keywords:
Cc: Blocked By:
Blocking: #35

Description

Add functionality to WFP to allows WFP to generate static IJ1 and IJ2 plugins to including menu integration.

Change History

comment:1 Changed 8 years ago by rlentz

  • Milestone changed from biweekly-2011: Feb-14 to Feb-25 to imagej-2.0-release

comment:2 Changed 8 years ago by curtis

  • Owner changed from rlentz to curtis
  • Status changed from new to assigned
  • Component changed from ij-plugin to workflow
  • Milestone imagej-2.0-final deleted

comment:3 Changed 8 years ago by curtis

  • Status changed from assigned to closed
  • Resolution set to duplicate

Essentially a duplicate of #318.

comment:4 Changed 7 years ago by curtis

  • Blocking 35 added
Note: See TracTickets for help on using tickets.