Ticket #1932 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Brightness/Contrast does not update on window change

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b8-analysis
Component: Analysis Plugins Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1100

Description

Open two different grayscale images
Run Adjust B&C
Bounce between windows with mouse
The dialog does not update min, max, and on bc-histogram branch the histogram.
But if you then press the Default button the fields are updated.
Somehow a panel refresh() is not happening when it should.

Change History

comment:1 Changed 6 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1689

Note: See TracTickets for help on using tickets.