Ticket #1926 (closed enhancement: fixed)

Opened 6 years ago

Last modified 6 years ago

Do not call apt directly in CheckSezpoz

Reported by: dscho Owned by: dscho
Priority: major Milestone: imagej2-b8-analysis
Component: Plugin Framework Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

We should use the  JavaCompiler API to run CheckSezpoz (at least when using Java 1.6 or later): The <tt>apt</tt> tool has been deprecated starting with Java 1.7.

Change History

comment:1 Changed 6 years ago by dscho

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from imagej2-unscheduled to imagej2-b8-analysis
Note: See TracTickets for help on using tickets.