Ticket #1749 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 5 years ago

Improve interactibility of histogram

Reported by: aivar Owned by: aivar
Priority: major Milestone: imagej2-b8-analysis
Component: Core Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1775

Description

The histogram tool in SLIM Plugin allows user to drag min/max LUT settings. It also has a zoom feature to zoom in on distribution peaks. It also adds smoothing of the histogram.

All these features would be useful in the basic IJ2 histogram tool also.

Change History

comment:1 Changed 6 years ago by aivar

  • Milestone changed from imagej2-b7-ndim-data to imagej2-b8-analysis

comment:2 Changed 6 years ago by aivar

  • Type changed from defect to enhancement

comment:3 Changed 6 years ago by dscho

  • Milestone changed from imagej2-b8-analysis to imagej2-b7-ndim-data

Fixing ImageJ-tickets......

comment:4 Changed 6 years ago by bdezonia

  • Blocked By 1775 added

comment:5 Changed 6 years ago by bdezonia

  • Blocking 1203 removed

comment:6 Changed 6 years ago by bdezonia

  • Blocking 1775 added
  • Blocked By 1775 removed

comment:7 Changed 6 years ago by bdezonia

  • Milestone changed from imagej2-b7-ndim-data to imagej2-b8-analysis

comment:8 Changed 5 years ago by aivar

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1808, which was moved to github:  https://github.com/uw-loci/slim-plugin/issues/32

Note: See TracTickets for help on using tickets.