Ticket #1747 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 7 years ago

Support for colorized grayscale images

Reported by: aivar Owned by: aivar
Priority: major Milestone: imagej2-b7-ndim-data
Component: Display API Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1369

Description

SLIM plugin takes two floating point value images and combines them: The first (photon count) gives a grayscale level, the second (fitted parameter) colorizes the pixels with a LUT.

Change History

comment:1 Changed 7 years ago by aivar

  • Type changed from defect to enhancement

comment:2 Changed 7 years ago by aivar

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of extant #1379

Note: See TracTickets for help on using tickets.