Ticket #1717 (closed defect: moved)

Opened 7 years ago

Last modified 5 years ago

Add a weekly full mirror to the Fiji mirror job

Reported by: dscho Owned by: dscho
Priority: major Milestone: imagej2-b8-analysis
Component: Community Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1906

Description

So far, Jenkins does a good job of keeping an incremental mirror of  http://fiji.sc/ at  http://fiji.imagej.net/.

The problem is that due to limitations in MediaWiki, it is currently not possible to mirror things such as new user accounts and whether they were activated.

So it would be good to make a full database mirror, say, every 24h.

Change History

comment:1 Changed 7 years ago by bdezonia

  • Blocking 1729 added; 1705 removed

comment:2 Changed 6 years ago by bdezonia

  • Blocking 1906 added; 1729 removed
  • Milestone changed from imagej2-b7-ndim-data to imagej2-b8-analysis

comment:3 Changed 5 years ago by curtis

  • Status changed from new to closed
  • Resolution set to moved
Note: See TracTickets for help on using tickets.