Ticket #1667 (closed feature: fixed)

Opened 7 years ago

Last modified 6 years ago

Need Imglib2 compatible version of SLIM

Reported by: bdezonia Owned by: aivar
Priority: critical Milestone: imagej2-b8-analysis
Component: Spectral Lifetime Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1913

Description

We need a version of SLIM that utilizes Imglib2 internally. The current implementation utilizes Imglib1.

Change History

comment:1 Changed 7 years ago by bdezonia

  • Type changed from task to feature

comment:2 Changed 7 years ago by bdezonia

  • Priority changed from major to critical
  • Status changed from new to reviewing

comment:3 Changed 7 years ago by aivar

  • Blocking 1009 added

comment:4 Changed 7 years ago by aivar

  • Status changed from reviewing to accepted

comment:5 Changed 7 years ago by aivar

  • Blocked By 1812 added

comment:6 Changed 7 years ago by aivar

  • Blocked By 1815 added

comment:7 Changed 7 years ago by aivar

  • Blocked By 1816 added

comment:8 Changed 7 years ago by bdezonia

  • Blocking 1913 added; 1009 removed
  • Milestone changed from imagej2-b7-ndim-data to imagej2-b8-analysis

comment:9 Changed 6 years ago by curtis

  • Blocked By 1812, 1815, 1816 removed

comment:10 Changed 6 years ago by curtis

  • Status changed from accepted to closed
  • Resolution set to fixed

This was ostensibly done in  c373dded, with further fixes down the line.

Note: See TracTickets for help on using tickets.