Ticket #1575 (closed task: duplicate)

Opened 6 years ago

Last modified 6 years ago

Create a legacy compatibility mode

Reported by: bdezonia Owned by: dscho
Priority: major Milestone: imagej2-b6-legacy
Component: Legacy Compatibility Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1584

Description

We should update the legacy layer such that users can choose between the IJ1 user interface and the IJ2 user interface. This would be a Legacy Compatibility Mode. It would take care of synching data back and forth only when necessary.

Change History

comment:1 Changed 6 years ago by bdezonia

  • Blocking 1584 added

comment:2 Changed 6 years ago by bdezonia

  • Type changed from feature to task

comment:3 Changed 6 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1354

Note: See TracTickets for help on using tickets.