Ticket #1484 (new feature)

Opened 6 years ago

Last modified 6 years ago

Update legacy layer to fix some plugin incompatibilities [rois]

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b9-rois
Component: Legacy Compatibility Version:
Severity: serious Keywords:
Cc: Blocked By: #1478, #1585, #1766, #1825, #1826
Blocking:

Description


Change History

comment:1 Changed 6 years ago by bdezonia

  • Blocked By 1478 added

comment:2 Changed 6 years ago by curtis

  • Summary changed from Update legacy layer to fix some plugin incompatibilities (2.0.0-beta6) to Update legacy layer to fix some plugin incompatibilities (2.0.0-beta8)

comment:3 Changed 6 years ago by bdezonia

  • Summary changed from Update legacy layer to fix some plugin incompatibilities (2.0.0-beta8) to Update legacy layer to fix some plugin incompatibilities (2.0.0-beta9)

comment:4 Changed 6 years ago by curtis

  • Summary changed from Update legacy layer to fix some plugin incompatibilities (2.0.0-beta9) to Update legacy layer to fix some plugin incompatibilities [rois]

comment:5 Changed 6 years ago by bdezonia

  • Blocked By 1766 added

comment:6 Changed 6 years ago by bdezonia

  • Blocked By 1825 added

comment:7 Changed 6 years ago by bdezonia

  • Blocked By 1585 added

comment:8 Changed 6 years ago by bdezonia

  • Blocked By 1826 added

(In #1826) Note that with commit 00adfda0207987588609617aad77036d8d9d8c1f the ROI mgr sync code is currently disabled. So this bug won't happen. However the approach mentioned in previous comment still applies and should be followed up (in the roi beta?).

Note: See TracTickets for help on using tickets.