Ticket #1387 (closed defect: duplicate)

Opened 7 years ago

Last modified 6 years ago

Image > Duplicate does not handle overlays

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b5-scripting
Component: Core Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1508

Description

When duplicating an image the resulting image does not contain any of the overlays present in the original image. The sampler service needs to be updated to handle this.

Change History

comment:1 Changed 7 years ago by bdezonia

  • Blocking 1339 added

comment:2 Changed 7 years ago by bdezonia

  • Blocking 1333 added; 1339 removed

IJ1 doesn't copy overlays during duplication.

comment:3 Changed 7 years ago by bdezonia

  • Blocking 1460 added; 1333 removed
  • Milestone changed from imagej-2.0.0-beta4 to imagej-2.0.0-beta5

comment:4 Changed 6 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1491

comment:5 Changed 6 years ago by curtis

  • Milestone changed from imagej-2.0.0-beta6 to imagej-2.0.0-beta5-new

comment:6 Changed 6 years ago by bdezonia

  • Blocking 1508 added; 1460 removed
Note: See TracTickets for help on using tickets.