Ticket #1386 (closed feature: duplicate)

Opened 7 years ago

Last modified 7 years ago

Rework histogram code

Reported by: aivar Owned by: aivar
Priority: major Milestone: imagej2-b4-plugins
Component: ImgLib2 Version:
Severity: serious Keywords:
Cc: Blocked By: #1383
Blocking: #1009

Description (last modified by aivar) (diff)

Consolidate histogram code and fix bugs.

[Closed as duplicate of #1203]

Change History

comment:1 Changed 7 years ago by aivar

  • Blocked By 1383, 1384 added

comment:2 Changed 7 years ago by aivar

  • Blocking 1009 added

comment:3 Changed 7 years ago by bdezonia

Aivar, can you see ticket #1203 and decide who blocks whom?

comment:4 Changed 7 years ago by curtis

I agree; I think this ticket should be merged with #1203, and target beta5.

comment:5 Changed 7 years ago by curtis

  • Summary changed from Histogram Rework to Rework histogram code

comment:6 Changed 7 years ago by aivar

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

comment:7 Changed 7 years ago by aivar

  • Blocked By 1384 removed
Note: See TracTickets for help on using tickets.