Ticket #1383 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Refactor Histogram code

Reported by: aivar Owned by: aivar
Priority: minor Milestone: imagej2-b4-plugins
Component: ImgLib2 Version:
Severity: minor Keywords:
Cc: Blocked By:
Blocking: #1386

Description (last modified by aivar) (diff)

There are multiple implementations of histograms in ImgLib2. Refactor these to use common code.

[Closed as duplicate of #1128]

Change History

comment:1 Changed 7 years ago by aivar

  • Blocking 1385 added

comment:2 Changed 7 years ago by aivar

  • Type changed from feature to defect

comment:3 Changed 7 years ago by aivar

  • Blocking 1386 added

comment:4 Changed 7 years ago by aivar

  • Component changed from other to imglib

comment:5 Changed 7 years ago by aivar

  • Blocking 1385 removed

(In #1385) Blocked by 1383 removed; that ticket concerns histograms.

comment:6 Changed 7 years ago by aivar

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)
Note: See TracTickets for help on using tickets.