Ticket #1372 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

Fix Updater's "Break the dependency" button

Reported by: dscho Owned by: dscho
Priority: major Milestone: imagej2-b4-plugins
Component: Core Version:
Severity: serious Keywords:
Cc: jeanyves.tinevez@…, junkshops@… Blocked By:
Blocking: #1454

Description

It has been reported both by Jean-Yves Tinevez and Gavin Price that the "Break the dependency" button failed to break the dependency to visad-lite.

Change History

comment:1 Changed 7 years ago by dscho

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in 761025256dde8ae7afe6b2a11f5d2a41e4ac3f8c. Even better, 5a9adee723871e98255e74225e92a2cb9bd800bf avoids adding bogus dependencies (i.e. if you had netcdf-data.jar as dependency already and the same classes are available also in visad-lite.jar, the latter will not be added as a dependency).

comment:2 Changed 7 years ago by dscho

  • Blocking 1454 added

comment:3 Changed 7 years ago by dscho

  • Blocking 1347 removed
Note: See TracTickets for help on using tickets.