Ticket #1329 (reopened defect)

Opened 6 years ago

Last modified 6 years ago

Display range initialization for float images is crazy

Reported by: bdezonia Owned by: curtis
Priority: major Milestone: imagej2-b8-analysis
Component: Core Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1244

Description

Make a new 32-bit float image.
Open Adjust Brightness/Contrast.
The min and max values are enormous.

Change History

comment:1 Changed 6 years ago by bdezonia

  • Blocking 1244 added

comment:2 Changed 6 years ago by curtis

  • Status changed from new to closed
  • Resolution set to invalid

I cannot reproduce this bug. Please reopen with more specific instructions if it persists.

comment:3 Changed 6 years ago by bdezonia

The key piece of missing information: during new image creation you cannot specify fill with ramp but instead one of the other options.

comment:4 Changed 6 years ago by bdezonia

  • Status changed from closed to reopened
  • Resolution invalid deleted

comment:5 Changed 6 years ago by curtis

  • Milestone changed from imagej-2.0.0-beta4 to imagej-2.0.0-beta5

comment:6 Changed 6 years ago by bdezonia

  • Milestone changed from imagej2-b7-ndim-data to imagej2-b8-analysis
Note: See TracTickets for help on using tickets.