Ticket #1267 (closed defect: duplicate)

Opened 7 years ago

Last modified 6 years ago

Synchronize Windows likely broken

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b8-analysis
Component: Plugins Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking: #1456

Description

IJ2 needs to support the functionality of the IJ1 Synchronize Windows plugin. Another interactive plugin.

Change History

comment:1 Changed 7 years ago by bdezonia

  • Blocking 981 added

comment:2 Changed 7 years ago by bdezonia

  • Milestone changed from imagej-2.0.0-beta3 to imagej-2.0.0-beta4

comment:3 Changed 7 years ago by bdezonia

  • Milestone changed from imagej-2.0.0-beta4 to imagej-2.0.0-beta5

comment:4 Changed 7 years ago by curtis

  • Milestone changed from imagej-2.0.0-beta6 to imagej-2.0.0-beta7

comment:5 Changed 7 years ago by curtis

We may simply need to recommend an IJ2 version of Synchronize Windows instead (see ticket #1289).

comment:6 Changed 6 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1289

comment:7 Changed 6 years ago by bdezonia

  • Blocking 1456 added; 981 removed
Note: See TracTickets for help on using tickets.