Ticket #1178 (closed feature: duplicate)

Opened 7 years ago

Last modified 7 years ago

Decorate displayed images with enabled UI elements

Reported by: bdezonia Owned by: curtis
Priority: major Milestone: imagej2-b2-bugfixes
Component: Core Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

There are a number of plugins that need to decorate a displayed image with user interface elements (such as clickable buttons). These UI elements could initiate the running of a plugin or even modifying the state of the running plugin.

Change History

comment:1 Changed 7 years ago by bdezonia

  • Blocking 1144 added

comment:2 Changed 7 years ago by bdezonia

  • Blocking 1144 removed

comment:1 Changed 7 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 7 years ago by bdezonia

  • Milestone changed from imagej-2.0.0-beta4 to imagej-2.0.0-beta2

comment:3 Changed 7 years ago by curtis

Duplicate of #1042, presumably.

Note: See TracTickets for help on using tickets.