Ticket #1136 (closed defect: worksforme)

Opened 8 years ago

Last modified 8 years ago

Inverse FFT may not work correctly

Reported by: bdezonia Owned by: curtis
Priority: major Milestone: imagej2-b2-bugfixes
Component: Legacy Compatibility Version:
Severity: serious Keywords:
Cc: Blocked By:
Blocking:

Description

From afraser's original entry in IJ-Command-All google doc:

Inverse FFT does not remove FFT from Image Window Name (thinks it is FFT preventing downstream operations

(Note from bdezonia: when I run commands the behavior seems to match IJ1. I may be missing something and could use another set of eyes to look at this before we dismiss it)

Change History

comment:1 Changed 8 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to worksforme

After discussions with Curtis the plan is to close this. We cannot reproduce any issues.

Note: See TracTickets for help on using tickets.