Ticket #1090 (closed defect: fixed)

Opened 8 years ago

Last modified 7 years ago

Application frame sometimes gets resized

Reported by: bdezonia Owned by: bdezonia
Priority: major Milestone: imagej2-b4-plugins
Component: Other Version: 2.0.0-beta1
Severity: minor Keywords:
Cc: Blocked By:
Blocking: #1672

Description

Launch IJ2. Run About ImageJ2. Notice that the app frame has widened.

Change History

comment:1 Changed 7 years ago by bdezonia

  • Milestone changed from imagej-2.0.0-beta3 to imagej-2.0.0-beta4

comment:2 Changed 7 years ago by bdezonia

  • Blocking 1244 added

comment:3 Changed 7 years ago by curtis

  • Milestone changed from imagej-2.0.0-beta4 to imagej-2.0.0-beta5

This ticket does not fit the beta4 theme of plugin work. It will fit in marginally better with the beta5 theme of flexible data handling.

comment:4 Changed 7 years ago by curtis

By the way, I could not reproduce this bug.

comment:5 Changed 7 years ago by bdezonia

  • Status changed from new to closed
  • Resolution set to fixed

I believe it is fixed

comment:6 Changed 7 years ago by bdezonia

  • Milestone changed from imagej-2.0.0-beta5 to imagej-2.0.0-beta4

comment:7 Changed 7 years ago by bdezonia

  • Blocking 1672 added; 1244 removed
Note: See TracTickets for help on using tickets.