Ticket #1007 (closed feature: fixed)

Opened 8 years ago

Last modified 8 years ago

Support for N-dimensional data

Reported by: curtis Owned by: curtis
Priority: critical Milestone: imagej2-b1-initial
Component: Data Model Version:
Severity: non-issue Keywords:
Cc: Blocked By:
Blocking:

Description

ImageJ2 must support image data beyond 5 dimensions, into N dimensions.

Change History

comment:1 Changed 8 years ago by curtis

  • Status changed from new to closed
  • Resolution set to fixed

ImgLib has been designed for N-dimensional data support, and our current ImageJ2 image viewer displays planes that belong to N-dimensional datasets, using as many slider widgets as necessary.

comment:2 Changed 8 years ago by curtis

Whoops, looks like this ticket is a duplicate of #17.

Note: See TracTickets for help on using tickets.